incubator-bluesky-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Samuel Kevin <lovesumm...@gmail.com>
Subject Re: the bluesky installation
Date Wed, 03 Jun 2009 06:52:45 GMT
Hi, Authur:
    sorry to reply this late. My machine was down for some days. Damn this
Lenovo pc.....。Honestly speaking, i've never met such problem, i will try to
rebuild the whole system and see if there goes the same error.
regards
Kevin.

2009/5/29 arthur chan <zijian.ping@gmail.com>

> Hi all,
> I am trying to install bluesky on my ubuntu 8.04 system, unfortunately I
> failed due to some problems.
> The first is the segmentation fault when I have finished the installation
> of
> tserver and run ./tserver,it exist though I have run artsd in shell.
> Moreover,when I try to make DTU,the error message is "makefile 327:missing
> separator",then I tried to modify Makefile  ,but error still exist
> as"commands commence before first target".
> Also,the make of nc_teacher and nc_student are failed due to many error in
> some specific header files,like
> en_de_audio.h,en_de_vedio.h,en_de_screen.h,en_de_sendthread.h.
>
> Regards,
> arthur
>



-- 
Bowen Ma a.k.a Samuel Kevin @ Bluesky Dev Team    XJTU
Shaanxi Province Key Lab. of Satellite and Terrestrial Network Tech
http://incubator.apache.org/bluesky/

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message