incubator-bluesky-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Jin Cao <caojin8...@gmail.com>
Subject Re: bluesky installation
Date Sat, 23 May 2009 00:16:58 GMT
Hi~chenTry to find the first one. That will be helpful for us to determine
what the matter is.

regards
Cao


2009/5/23 ping chen <zijian.ping@gmail.com>

> Hi,Cao
> the error message is enormous,so I copy them into a attachment file.
> Thank you for your consideration about my problem.
>
> regards,
> Arthur
>
> 2009/5/23 Jin Cao <caojin85cn@gmail.com>
>
> Hi~chen
>> what's the error message about~?There may be something wrong with the
>> makefile.
>>
>> 2009/5/22 ping chen <zijian.ping@gmail.com>
>>
>> > Hi,Kevin
>> > I have solved the problem of the absence of gdk and gtk package,and
>> > "./configure" is ok,then I enter the /src directory to make,
>> > enormous warings and errors pop up about adminserver.cpp.It<http://adminserver.cpp.it/>'s
>> really
>> > tricky
>> > now.
>> >
>> > regards
>> > Arthur
>> >
>> > 2009/5/22 Samuel Kevin <lovesummerf@gmail.com>
>> >
>> > > hi, Arthur:
>> > >    If my operating system wasn't down yesterday, i would update the
>> > > installation guide on the SVN repos, so you may not be bothered with
>> this
>> > > thing. gcc 4.2 is ok to compile the source code. I guess you need to
>> type
>> > > this command : automake --add-missing in the /tserver directory, then
>> > type
>> > > ./configure, remember to use these command under root account.
>> > >
>> > > regards
>> > >
>> > > Kevin
>> > >
>> > > 2009/5/22 ping chen <zijian.ping@gmail.com>
>> > >
>> > > > Hi,everyone
>> > > > I am trying to install bluesky on my ubuntu 8.04 desktop
>> > > > system,unfortunately I confronted with some problems.
>> > > > It emerged at the stage of installation of Tserver when I execute
>> the
>> > > > "./configure" command,the terminal pop up error message "C compiler
>> can
>> > > not
>> > > > make executables".
>> > > > I don't know whether its the problem of gcc version(4.2.4),then I
>> > removed
>> > > > ggc4.2 and tried to install gcc4.1.1 manually.But it seemed that the
>> > > system
>> > > > do not support gcc4.1.1,the installation failed.
>> > > >
>> > > > regards,
>> > > > arthur
>> > > >
>> > >
>> > >
>> > >
>> > > --
>> > > Bowen Ma a.k.a Samuel Kevin @ Bluesky Dev Team    XJTU
>> > > Shaanxi Province Key Lab. of Satellite and Terrestrial Network Tech
>> > > http://incubator.apache.org/bluesky/
>> > >
>> >
>>
>>
>>
>> --
>> Jin,Cao a.k.a caojin85cn@gmailcom
>>
>
>


-- 
Jin,Cao a.k.a caojin85cn@gmailcom

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message