incubator-bluesky-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Samuel Kevin <lovesumm...@gmail.com>
Subject Re: problem with updating incubator status page and official website
Date Thu, 17 Sep 2009 01:00:38 GMT
Hi, Luciano:

2009/9/17 Luciano Resende <luckbr1975@gmail.com>

> On Wed, Sep 16, 2009 at 7:49 AM, Samuel Kevin <lovesummerf@gmail.com>
> wrote:
> > Hi, all:
> >     i followed the way which Luciano told me  and had updated the
> incubator
> > status page twice yesterday. And i saw the changes in the first update
> but
> > did't see changes in the status page after i updated the page in the
> second
> > time. And i met the same thing when i apply patch to official website. i
> > applied patch https://issues.apache.org/jira/browse/BLUESKY-2 and
> > https://issues.apache.org/jira/browse/BLUESKY-3 at the same time and it
> > worked. But when i did it in the same way to apply the third patch
> > https://issues.apache.org/jira/browse/BLUESKY-4, i did't see changes in
> > BlueSky official website. Can anybody tell what's wrong with that? i
> follow
> > the same operation but it comes with different out comes....
> >
>
> 1.Did you commit the generated html
>
yes

> 2.Did you login to people.apache.org and did a svn up
>
yes

> 3.Did you wait for the website to resync (about 1 hour)
>
it's ok now and but i waited much more than 1hour-_-!.

>
> --
> Luciano Resende
> http://people.apache.org/~lresende <http://people.apache.org/%7Elresende>
> http://lresende.blogspot.com/
>



-- 
Bowen Ma a.k.a Samuel Kevin @ Bluesky Dev Team    XJTU
Shaanxi Province Key Lab. of Satellite and Terrestrial Network Tech
http://incubator.apache.org/bluesky/

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message