incubator-bloodhound-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Olemis Lang <ole...@gmail.com>
Subject Re: Genshi 0.6.1 and 0.7 released!
Date Sun, 17 Mar 2013 02:39:18 GMT
On 3/16/13, Ryan Ollos <ryan.ollos@wandisco.com> wrote:
> On Friday, March 15, 2013 11:39:54 AM UTC-7, Hodgestar wrote:
>>
>> Greetings
>>
>> I'm pleased to announce the release of Genshi 0.6.1 and 0.7.
>>
[...]
>
> Just wanted to make everyone aware that Bloodhound is now pulling Genshi
> 0.7.0 from PyPI (previously 0.6.0), so we've been passively upgraded. We'll
> need to be on the lookout for potential issues.
>

Genshi=0.7.x might be useful for an eventual support for Py 3.0 ,
which is nice . Nevertheless atm I think we should add Genshi<0.7 in
dependencies list to force installation of 0.6.1 .

If that's the way to go , I do not know if that is a strong reason to
stop releasing 0.5.2 and move on to 0.5.3 after that tiny change .

-- 
Regards,

Olemis.

Mime
View raw message