incubator-bloodhound-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Ryan Ollos <ryan.ol...@wandisco.com>
Subject Re: [Apache Bloodhound] #351: Update versions in setup.py files to 0.4.0 for all bloodhound plugins
Date Wed, 16 Jan 2013 05:45:36 GMT
On Tue, Jan 15, 2013 at 4:37 AM, Gary Martin <gary.martin@wandisco.com>wrote:

> [...]
> Is there a particular reason to move away from 1.0 yet?
>

I seem to have sidestepped your question with my earlier reply about 1.0.1
vs 1.1.1. Although I had pasted it into my reply, I had completely
overlooked the comment and had just read the reply by Olemis.

I assumed we would at least upgrade to the latest stable releases as they
come out. Even if I can't point to a specific issue that affects me or
Bloodhound in general, it might affect someone else, and it's nice to have
fewer known issue in our releases. Do you have any specific concerns that
would suggest we wouldn't want to upgrade to at least the 1.0.x releases as
they come out?

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message