incubator-bloodhound-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Gary Martin <gary.mar...@wandisco.com>
Subject Re: [Apache Bloodhound] #351: Update versions in setup.py files to 0.4.0 for all bloodhound plugins
Date Tue, 15 Jan 2013 12:37:25 GMT
On 14 January 2013 14:52, Olemis Lang <olemis@gmail.com> wrote:

> On 1/14/13, Apache Bloodhound <bloodhound-dev@incubator.apache.org> wrote:
> > #351: Update versions in setup.py files to 0.4.0 for all bloodhound
> plugins
> > ------------------------+-----------------------
> >   Reporter:  gjm        |      Owner:  gjm
> >       Type:  task       |     Status:  closed
> >   Priority:  major      |  Milestone:  Release 4
> >  Component:  dashboard  |    Version:
> > Resolution:  fixed      |   Keywords:
> > ------------------------+-----------------------
> > Changes (by gjm):
> >
> >  * status:  accepted => closed
> >  * resolution:   => fixed
> >
> >
> > Comment:
> >
> >  r1432848 fixes for dashboard, multiproduct and theme
> >
> >  r1432859 fixes for search (apparently a downgrade)
> >
>
> Is TRAC_VERSION file in trunk up to date ?
>

Yes, we have stuck with the 1.0 tagged version for this release although
there is at least one patch that was applied from trunk.

I wonder if we should consider being a little more specific and call the
version 1.0-bhN where N is indicative of the number of versions of
bloodhound with additional changes the trac branch has been through, or
something like that.

Is there a particular reason to move away from 1.0 yet?

Cheers,
    Gary

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message