incubator-bloodhound-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Ryan Ollos <ryan.ol...@wandisco.com>
Subject Re: [Apache Bloodhound] #161: Install fails when trac-hacks is down
Date Thu, 06 Dec 2012 07:28:05 GMT
On Wed, Dec 5, 2012 at 8:04 AM, Olemis Lang <olemis@gmail.com> wrote:

> [...]
> > There seem to be two issues here:
> >  1. Specifying the version in requirements.txt, which appears to be
> > straightforward (4).
> >  2. Keeping the older packages available for all of the plugins we depend
> > on as newer versions of those packages are released, in order to give us
> > time to evaluate the new version and upgrade bloodhound in a controlled
> > manner.
> >
>
> +1
> all this is needed , yes .
>
>
I guess the thing to investigate next is whether we can host the packages
currently on PyPI elsewhere, and have pip search that location first. Once
I get that figured out (or if someone suggests a better way first), I'll
create a ticket for this issue and move forward.

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message