incubator-bloodhound-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Andrej Golcov <and...@digiverse.si>
Subject Bloodhound Python version
Date Mon, 10 Dec 2012 11:57:41 GMT
Hi,

Sorry if this question was already discussed but I can't find any notes on this.

What python version should Bloodhound support?
Is it the same as Trac 1.0: ≥ 2.5 and < 3.0?

As I can see, "with" statement is used in Bloodhound code without
__future__ import. Does it mean that Bloodhound targets ≥ 2.6
environment?

My +1 for 2.6 and higher support :)

Regards, Andrej

Mime
View raw message