incubator-bloodhound-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Gary Martin <gary.mar...@wandisco.com>
Subject Re: [Apache Bloodhound] #154: Installer fails when providing repository type without a path and vice versa
Date Wed, 03 Oct 2012 14:31:58 GMT
On 03/10/12 14:38, Ryan Ollos wrote:
> On Wed, Oct 3, 2012 at 3:00 AM, Gary Martin <gary.martin@wandisco.com>wrote:
>
>> Hi Jure,
>>
>> Annoyingly it seems that adding attachments does not trigger email updates
>> so I missed your patch for this issue.
>>
>> Anyway, good job there. If you don't mind, I will expand on the error
>> message that you suggest.
>>
>> Cheers,
>>      Gary
>>
> Hi Gary,
>
> I thought there was an option to send notification when attachments are
> added, but I was thinking of my experience using the AnnouncerPlugin, which
> always sends an email when an attachment is added (1). It looks like there
> is a long-standing ticket in Trac for this feature. It one of those
> frustrating tickets that has has several patches generated, but never
> seemed to going anywhere for no obvious reason.
>
> (1) http://trac-hacks.org/wiki/AnnouncerPlugin
> (2) http://trac.edgewall.org/ticket/2259
>

Yeah, I spotted that ticket. I thought it might be worth waiting to see 
if there was a demand for this to be fixed.

For our purposes, it could be argued that it is the correct behaviour 
for https://issues.apache.org/bloodhound as it is probably better for 
the person proposing the patch to mention it here. It doesn't seem right 
more generally though. It may well be worth looking at the 
AnnouncerPlugin if it solves this and other problems. The CC behaviour 
mentioned in https://issues.apache.org/bloodhound/ticket/210 may be one 
of these cases.

Cheers,
     Gary


Mime
View raw message