incubator-bloodhound-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Gary Martin <gary.mar...@wandisco.com>
Subject Re: Preferences bug
Date Wed, 19 Sep 2012 13:20:46 GMT
OK, it seems to be possible to replicate on the same version of Chrome 
(21.0.1180.89) on ubuntu.

I can see how that might be an easy bug to miss!


On 09/19/2012 02:00 PM, Ljupčo Taseski wrote:
> I can confirm that on Mac it misbehaves, as described, on Chrome (v
> 21.0.1180.89) and Safari (6.0 7536.25), but it works in Firefox (12.0).
>
> On Win7 Chrome, same version, it behaves the same.
>
>
> Ljupco, another newcomer on this list :-)
>
>
> On Wed, Sep 19, 2012 at 3:41 AM, Branko Čibej <brane@wandisco.com> wrote:
>
>> On 19.09.2012 00:57, Olemis Lang wrote:
>>> On 9/18/12, Branko Čibej <brane@wandisco.com> wrote:
>>>> I just registered as a user in our Bloodhound instance and already have
>>>> a bug to report.
>>> cool ! issue won't hurt anybody's feelings anymore as soon as we fix it
>>> ;)
>>>
>>>> Since I don't have create-ticket rights, I can't do
>>>> that in the tracker. :)
>>>>
>>> If u ask me all authenticated users should have ... unless you have
>>> not verified your e-mail address ...
>> I did verify it. Never mind, we can discuss the issue here.
>>
>>>> When selecting the syntax highlighting style
>>>>
>>>>      https://issues.apache.org/bloodhound/prefs/pygments
>>>>
>>>> the preview is not coloured until I change the selected style, even
>>>> though the current style should have an effect.
>>>>
>>> I cannot reproduce this issue . It's working for me as expected ...
>>> tested in Opera , Firefox , Safari , Google Chrome and Chromium (some
>>> in Ubuntu 10.04 , some in Windows ...) . What browser are you using ?
>> Chrome 21 on Mac OS X. Can't see how the OS would have an effect in this
>> particular case.
>>
>> -- Brane
>>
>> --
>> Certified & Supported Apache Subversion Downloads:
>> http://www.wandisco.com/subversion/download
>>
>>


Mime
View raw message