incubator-bloodhound-commits mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Apache Bloodhound" <bloodhound-...@incubator.apache.org>
Subject Re: [Apache Bloodhound] #366: TypeError: unsupported operand type(s) for -: 'str' and 'int'
Date Wed, 06 Feb 2013 21:04:57 GMT
#366: TypeError: unsupported operand type(s) for -: 'str' and 'int'
------------------------+-------------------------------
  Reporter:  olemis     |      Owner:  nobody
      Type:  defect     |     Status:  new
  Priority:  blocker    |  Milestone:
 Component:  ui design  |    Version:  0.4.0
Resolution:             |   Keywords:  ticket responsive
------------------------+-------------------------------

Comment (by olemis):

 Replying to [comment:5 olemis]:
 > Replying to [comment:3 matevzb]:
 > > Please check whether r1443160 fixes the issue, one of the tuples
 constructed for group() contained too many parameters (unfortunately I was
 unable to reproduce the problem).
 >
 > I'll take a look once again and let you know asap ... thnx !

 Hmmm ... not quite
 :-/

 It is still failing .

 Hint : After reviewing traceback report and error message , it seems to me
 that an expression in a Genshi template is trying to subtract an integer
 from an string value ... at some point ... what do you think ?

 PS: I'll try with a pristine environment too .

-- 
Ticket URL: <https://issues.apache.org/bloodhound/ticket/366#comment:6>
Apache Bloodhound <https://issues.apache.org/bloodhound/>
The Apache Bloodhound (incubating) issue tracker

Mime
View raw message