incubator-bloodhound-commits mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Apache Bloodhound" <>
Subject Re: [Apache Bloodhound] #308: Diff CSS is gone in i.a.o - after #290 ?
Date Mon, 17 Dec 2012 04:44:42 GMT
#308: Diff CSS is gone in i.a.o - after #290 ?
  Reporter:  olemis     |      Owner:  nobody
      Type:  defect     |     Status:  new
  Priority:  blocker    |  Milestone:  Release 4
 Component:  ui design  |    Version:
Resolution:             |   Keywords:  diff file preview starter regression

Comment (by rjollos):

 The issue appears to be related to a defect that was introduced just
 before the release of Trac 1.0. The defect mentioned in
 [trac:comment:22:ticket:5533] seems to only affect the `diff`
 !WikiProcessor in Trac, a problem that can be reproduced in Bloodhound.
 However, this Trac defect also appears to affect preview rendering in
 Bloodhound. Applying the fix in [t 11319] fixes the issue we see with
 Bloodhound preview rendering of `.diff` files, even though this issue is
 not seen in Trac.

 The fix will be included in Trac 1.0.1, so it looks like Bloodhound just
 needs to wait for that release to get this issue fixed. Though, it would
 be nice to understand: Why does this defect affect Bloodhound preview
 rendering but not Trac preview rendering?

 When applying or reverting the fix from [t 11319], I've found it necessary
 to clear the browser cache in order to see the change takes effect (In
 Chrome, go to ''Clear all browsing data'' > ''Clear the cache''). It is
 not enough to restart Bloodhound and refresh the browser. This was
 surprising to me since these measures are not necessary in order to see
 the effect of the fix on the `diff` !WikiProcessor.

Ticket URL: <>
Apache Bloodhound <>
The Apache Bloodhound (incubating) issue tracker

View raw message