incubator-bloodhound-commits mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Apache Bloodhound" <bloodhound-...@incubator.apache.org>
Subject [Apache Bloodhound] #27: Request that the !ThemeEngine alters their implementation to work for Trac 0.13
Date Wed, 04 Apr 2012 17:06:40 GMT
#27: Request that the !ThemeEngine alters their implementation to work for Trac
0.13
---------------------+-------------------------
 Reporter:  gjm      |      Owner:  gjm
     Type:  task     |     Status:  new
 Priority:  major    |  Milestone:  Unscheduled
Component:  plugins  |    Version:
 Keywords:           |
---------------------+-------------------------
 Changes to Trac's component model stopped the [http://trac-
 hacks.org/wiki/ThemeEnginePlugin ThemeEnginePlugin] working due to the
 recursion error discussed in #22.

 Although #22 provides Bloodhound's branch of Trac with a way of dealing
 with this, it would be better for the !ThemeEngine to find a way of
 dealing with the recursion and for us to catch recursion errors to report
 the error more gracefully.

 If we can convince the !ThemeEngine to make this change, please raise a
 new ticket for handling recursion errors.

-- 
Ticket URL: <https://issues.apache.org/bloodhound/ticket/27>
Apache Bloodhound <https://issues.apache.org/bloodhound/>
The Apache Bloodhound (incubating) issue tracker

Mime
View raw message