incubator-bigtop-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Roman Shaposhnik (JIRA)" <j...@apache.org>
Subject [jira] [Commented] (BIGTOP-690) hadop-native needs libzip1 dependency changed
Date Thu, 11 Oct 2012 00:03:02 GMT

    [ https://issues.apache.org/jira/browse/BIGTOP-690?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=13473722#comment-13473722
] 

Roman Shaposhnik commented on BIGTOP-690:
-----------------------------------------

bq. I think this is another good reason to bump the version of debhelper used to build the
bigtop packages.

James if you think you can help us get this effort underway that'll be very much appreciated.
Even prototyping for a few packages would get the ball rolling enough for others to pick it
up I think.
                
> hadop-native needs libzip1 dependency changed
> ---------------------------------------------
>
>                 Key: BIGTOP-690
>                 URL: https://issues.apache.org/jira/browse/BIGTOP-690
>             Project: Bigtop
>          Issue Type: Bug
>          Components: Debian
>    Affects Versions: 0.3.0
>         Environment: Ubuntu 12.04
>            Reporter: John Vines
>            Assignee: Sean Mackrory
>              Labels: debian, hadoop-native, libzip, ubuntu_precise
>             Fix For: 0.3.1
>
>         Attachments: BIGTOP-690.patch
>
>
> Hadoop-native depends on libzip1. This was purged from the repos for 12.04 Ubuntu and
replaced with libzip2.
> Ref- https://bugs.launchpad.net/ubuntu/+source/libzip/+bug/990314

--
This message is automatically generated by JIRA.
If you think it was sent incorrectly, please contact your JIRA administrators
For more information on JIRA, see: http://www.atlassian.com/software/jira

Mime
View raw message