incubator-bigtop-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Konstantin Boudnik (JIRA)" <j...@apache.org>
Subject [jira] [Commented] (BIGTOP-634) Weird output when doing an init action on oozie when it is already running
Date Tue, 28 Aug 2012 02:18:07 GMT

    [ https://issues.apache.org/jira/browse/BIGTOP-634?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=13442898#comment-13442898
] 

Konstantin Boudnik commented on BIGTOP-634:
-------------------------------------------

+1 Looking good.

I will commit it shortly
                
> Weird output when doing an init action on oozie when it is already running
> --------------------------------------------------------------------------
>
>                 Key: BIGTOP-634
>                 URL: https://issues.apache.org/jira/browse/BIGTOP-634
>             Project: Bigtop
>          Issue Type: Bug
>          Components: General
>    Affects Versions: 0.4.0
>            Reporter: Bruno Mahé
>            Assignee: Anatoli Fomenko
>             Fix For: 0.5.0
>
>         Attachments: BIGTOP-634.patch
>
>
> {noformat}
> [root@localhost ~]# /etc/init.d/oozie init
> /etc/init.d/oozie: line 138: Error: Oozie is running. Stop it first.: command not found
> {noformat}

--
This message is automatically generated by JIRA.
If you think it was sent incorrectly, please contact your JIRA administrators
For more information on JIRA, see: http://www.atlassian.com/software/jira

Mime
View raw message