incubator-bigtop-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Dan Feldman <hriunde...@gmail.com>
Subject Re: Authentication problems
Date Mon, 30 Apr 2012 05:25:03 GMT
Hi Roman,

Sorry - I somehow missed your first email.

Yes, I'm using 0.3.0 (followed installation guide from
https://cwiki.apache.org/confluence/display/BIGTOP/How+to+install+Hadoop+distribution+from+Bigtop).
I'm also running everything on a single machine.
I've enabled Kerberos when I was playing with different settings trying to
fix the issue. I know that the installation created oozie user/group
because hadoop was using oozie proxies in conf/core-site.xml.

Oh, and I am using a completely empty ubuntu 10.04 64bit 2.6.32-31-server.
Bigtop was the first thing installed after installing openjdk - hopefully
that would make it easy to reproduce the setup if needed.

Let me know if there is anything else you need!

Dan

On Sun, Apr 29, 2012 at 9:57 PM, Roman Shaposhnik <rvs@apache.org> wrote:

> On Sun, Apr 29, 2012 at 9:36 PM, Dan Feldman <hriundel88@gmail.com> wrote:
> > Thanks Grant, changing it to 127.0.0.1 worked like a charm!
>
> Sure, but I'm pretty sure that's not what fixed it. Would be interesting
> to find what it really was.
>
> > Roman, I used the wildcard because I am using BigTop's version of oozie
> and
> > hadoop.
>
> There's not any kind of special version. Its all the same code.
>
> > Do you think this could be a bug? If so, is there anything I could
> > do (i.e. provide more information on my setup) to help out?
>
> Could you, please, answer the questions I posted earlier in the thread?
> Make
> sure to CC bigtop-dev@incubator.apache.org
>
> Thanks,
> Roman.
>

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message