incubator-bigtop-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Bruno Mahé <bm...@apache.org>
Subject Re: [VOTE] Release for Bigtop version 0.3.0-incubating
Date Wed, 14 Mar 2012 08:41:15 GMT
On 03/13/2012 10:15 PM, Vijay Srinivasan wrote:
> Hi,
> 
> I was trying to install bigtop0.3.0 on ubuntu lucid.. But I see two
> problems:
> 1. Even after installing the GPG keys, when I try to do the apt-get install
> of the hadoop packages, I get the message that the packages cannot be
> authenticated:
> WARNING: The following packages cannot be authenticated!
>   bigtop-utils hadoop flume flume-node hadoop-namenode hadoop-datanode
> hadoop-secondarynamenode hadoop-jobtracker
>   hadoop-tasktracker hadoop-conf-pseudo hadoop-doc libhdfs0 hadoop-fuse
> hadoop-native hadoop-pipes hadoop-sbin
>   hadoop-source mahout oozie-client oozie whirr
> Install these packages without verification [y/N]?
> 
> 2. Is bigtop01.cloudera.org down ? Getting these errors while downloading:
> Err
> http://bigtop01.cloudera.org/job/Bigtop-0.3-RC/./label=lucid//lastSuccessfulBuild/artifact/output/apt/bigtop/contrib
> hadoop 1.0.1-1
>   The HTTP server sent an invalid Content-Range header
> Err
> http://bigtop01.cloudera.org/job/Bigtop-0.3-RC/./label=lucid//lastSuccessfulBuild/artifact/output/apt/bigtop/contrib
> flume 1.0.0-1
>   Bad header line
> Err
> http://bigtop01.cloudera.org/job/Bigtop-0.3-RC/./label=lucid//lastSuccessfulBuild/artifact/output/apt/bigtop/contrib
> flume-node 1.0.0-1
> 
> 
> Thnx,
> Vijay
> 
> 


I haven't looked at the debs yet, so I cannot comment on 1.
But regarding 2., it looks like you have a typo since jenkins run on the
port 8080.

Thanks,
Bruno

Mime
View raw message