incubator-bigtop-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Sridhar Iyer <sridhar.v.i...@gmail.com>
Subject oozie's maven dep
Date Tue, 17 Jan 2012 10:12:45 GMT
Hi,

oozie has the following snippet in its pom file:

   <groupId>org.apache.maven.plugins</groupId>
>                 <artifactId>maven-enforcer-plugin</artifactId>
>                 <inherited>false</inherited>
>                 <configuration>
>                     <rules>
>                         <requireMavenVersion>
>                             <version>[3.0.0,)</version>


This causes the build to fail with maven2(present in lucid repos). After
installing maven3, the setup goes through but is still using maven2 repo.
Is this correct or should this requirement be fixed to use maven 2?

Thanks,
Sridhar

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message