incubator-bigtop-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Peter Linnell (Updated) (JIRA)" <j...@apache.org>
Subject [jira] [Updated] (BIGTOP-169) Hadoop should buildrequire openssl-devel for centos builds
Date Wed, 26 Oct 2011 04:34:32 GMT

     [ https://issues.apache.org/jira/browse/BIGTOP-169?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

Peter Linnell updated BIGTOP-169:
---------------------------------

    Attachment: bigtop-169.patch
    
> Hadoop should buildrequire openssl-devel for centos builds
> ----------------------------------------------------------
>
>                 Key: BIGTOP-169
>                 URL: https://issues.apache.org/jira/browse/BIGTOP-169
>             Project: Bigtop
>          Issue Type: Bug
>          Components: Debian, RPM
>    Affects Versions: 0.2.0
>            Reporter: Bruno Mahé
>            Assignee: Peter Linnell
>              Labels: patch
>             Fix For: 0.2.0
>
>         Attachments: bigtop-169.patch
>
>
> it is currently required for SUSE and Mageia, but not for centos/fedora

--
This message is automatically generated by JIRA.
If you think it was sent incorrectly, please contact your JIRA administrators: https://issues.apache.org/jira/secure/ContactAdministrators!default.jspa
For more information on JIRA, see: http://www.atlassian.com/software/jira

       

Mime
View raw message