incubator-bigtop-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Bruno Mahé (JIRA) <j...@apache.org>
Subject [jira] [Commented] (BIGTOP-15) hadoop ubuntu packages need to have libssl-dev as a build dependency
Date Fri, 26 Aug 2011 18:33:29 GMT

    [ https://issues.apache.org/jira/browse/BIGTOP-15?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=13091937#comment-13091937
] 

Bruno Mahé commented on BIGTOP-15:
----------------------------------

+1 LGTM

> hadoop ubuntu packages need to have libssl-dev as a build dependency
> --------------------------------------------------------------------
>
>                 Key: BIGTOP-15
>                 URL: https://issues.apache.org/jira/browse/BIGTOP-15
>             Project: Bigtop
>          Issue Type: Bug
>          Components: Debian
>            Reporter: Peter Linnell
>            Assignee: Andrew Bayer
>            Priority: Minor
>             Fix For: 0.2.0
>
>         Attachments: BIGTOP-15.diff
>
>   Original Estimate: 1h
>  Remaining Estimate: 1h
>
> hadoop ubuntu packages need to have libssl-dev as a build dependency 

--
This message is automatically generated by JIRA.
For more information on JIRA, see: http://www.atlassian.com/software/jira

       

Mime
View raw message