incubator-any23-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Lewis John McGibbney (Updated) (JIRA)" <j...@apache.org>
Subject [jira] [Updated] (ANY23-26) Upgrade dependency to Apache Tika 1.1
Date Tue, 03 Apr 2012 20:58:31 GMT

     [ https://issues.apache.org/jira/browse/ANY23-26?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

Lewis John McGibbney updated ANY23-26:
--------------------------------------

    Summary: Upgrade dependency to Apache Tika 1.1  (was: Upgrade dependency to Apache Tika
1.0)
    
> Upgrade dependency to Apache Tika 1.1
> -------------------------------------
>
>                 Key: ANY23-26
>                 URL: https://issues.apache.org/jira/browse/ANY23-26
>             Project: Apache Any23
>          Issue Type: Improvement
>    Affects Versions: 0.7.0
>            Reporter: Lewis John McGibbney
>             Fix For: 0.8.0
>
>
> Upgrading to Apache Tika will hopefully provide a wealth of benefits for the project.
This issue should act as an umbrella issue to track these changes. It would be great to delegate
as much as possible to Tika if deemed suitable to enhance functionality and to reduce our
dependencies on external projects.

--
This message is automatically generated by JIRA.
If you think it was sent incorrectly, please contact your JIRA administrators: https://issues.apache.org/jira/secure/ContactAdministrators!default.jspa
For more information on JIRA, see: http://www.atlassian.com/software/jira

        

Mime
View raw message