incubator-ambari-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Yusaku Sako <yus...@hortonworks.com>
Subject Re: Ambari 1.2.5 UI Stuck on Step 3 (Register Hosts)
Date Tue, 01 Oct 2013 22:46:57 GMT
Hi Christian,

Are all the hosts running the correct Ambari version?
# rpm -q ambari-agent
should show 1.2.5.

Also, can you dump the content of /api/v1/hosts?fields=*
That will help in debugging.

Another thing is to open up Developer Tools in Chrome.  You will be able to
see any JS errors that's preventing you from moving forward.

Yusaku


On Tue, Oct 1, 2013 at 3:21 PM, Christian Smith
<christian@greenbutton.com>wrote:

> Hi,
>
> I just moved to ambari 1.2.5 and cannot progress from step #3 as the next
> button stays disabled.  This worked fine in 1.2.4.  I've tried Chrome (29.0.1547.76)
> and IE.  I've tried refreshing, clearing cache etc...
>
> See screenshot.
>
> Thanks,
> Christian
>
> [image: Inline image 1]
>

-- 
CONFIDENTIALITY NOTICE
NOTICE: This message is intended for the use of the individual or entity to 
which it is addressed and may contain information that is confidential, 
privileged and exempt from disclosure under applicable law. If the reader 
of this message is not the intended recipient, you are hereby notified that 
any printing, copying, dissemination, distribution, disclosure or 
forwarding of this communication is strictly prohibited. If you have 
received this communication in error, please contact the sender immediately 
and delete it from your system. Thank You.

Mime
View raw message