incubator-ambari-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Artem Ervits <are9...@nyp.org>
Subject problems with an installation
Date Fri, 07 Jun 2013 22:01:00 GMT
I originally installed an ambari-provisioned cluster with version 1.2.2.5. Hive/HCat service
was never working from the beginning. I upgraded the server to 1.2.3.7 with hopes it had a
fix for the issues I'm having but to no avail. I tried to figure it out on my own as well
and I wasn't successful. If anyone know what's happening during service start, the message
is:

su - hive -c  'env HADOOP_HOME=/usr JAVA_HOME=/usr/lib/jvm/jre-1.6.0-sun.x86_64 /tmp/startMetastore.sh
/var/log/hive/hive.out /var/log/hive/hive.log /application/run/hive/hive.pid /etc/hive/conf.server
']/Exec[su - hive -c  'env HADOOP_HOME=/usr JAVA_HOME=/usr/lib/jvm/jre-1.6.0-sun.x86_64 /tmp/startMetastore.sh
/var/log/hive/hive.out /var/log/hive/hive.log /application/run/hive/hive.pid /etc/hive/conf.server
']/returns: env: /tmp/startMetastore.sh: Permission denied

where is this permission issue coming from? I chose to use a password for metastore with all
kinds of characters.

Thank you

This electronic message is intended to be for the use only of the named recipient, and may
contain information that is confidential or privileged.  If you are not the intended recipient,
you are hereby notified that any disclosure, copying, distribution or use of the contents
of this message is strictly prohibited.  If you have received this message in error or are
not the named recipient, please notify us immediately by contacting the sender at the electronic
mail address noted above, and delete and destroy all copies of this message.  Thank you.
Mime
View raw message