incubator-ambari-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Sumit Mohanty <smoha...@hortonworks.com>
Subject Re: Ambari-1.x repo failure
Date Mon, 01 Apr 2013 17:08:45 GMT
Great. You should then use 1.2.1.

In the other thread, Mahadev/Yusaku have also pointed you to the latest
documentation and links for 1.2.1.

-Sumit

From:  Robin Carnow <robin@goldbot.com>
Reply-To:  <ambari-user@incubator.apache.org>
Date:  Monday, April 1, 2013 10:04 AM
To:  <ambari-user@incubator.apache.org>
Subject:  Re: Ambari-1.x repo failure

Yes, I'm able to use any 1.2.x version.

~Robin


On Mon, Apr 1, 2013 at 12:51 PM, Sumit Mohanty <smohanty@hortonworks.com>
wrote:
> Robin,
> 
> Can you use Ambari 1.2.1?
> The documentation is at
> http://incubator.apache.org/ambari/1.2.1/installing-hadoop-using-ambari/conten
> t/ambari-chap1.html
> 
> -Sumit
> 
> From:  Robin Carnow <robin@goldbot.com>
> Reply-To:  <ambari-user@incubator.apache.org>
> Date:  Monday, April 1, 2013 8:03 AM
> To:  <ambari-user@incubator.apache.org>
> Subject:  Ambari-1.x repo failure
> 
> Hi,
> 
> While following these Ambari 1.2.0 install instructions
> <http://incubator.apache.org/ambari/1.2.0/installing-hadoop-using-ambari/conte
> nt/ambari-chap2-1.html> , I am receiving 404 errors when running:
> 
> rpm -Uvh 
> http://public-repo-1.hortonworks.com/AMBARI-1.x/repos/centos6/AMBARI-1.x-1.el6
> .noarch.rpm
> 
> Also, when I attempt to install ambari-server using these instructions
> <http://incubator.apache.org/ambari/1.2.0/installing-hadoop-using-ambari/conte
> nt/ambari-chap2.1.2.html> , I get a similar 404 error.
> The failure seems to be with the Ambari-1.x yum repo at:
> http://public-repo-1.hortonworks.com/AMBARI-1.x/repos/centos6
> 
> Thanks,
> ~Robin
> 




Mime
View raw message