incubator-ambari-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Dustine Rene Bernasor <dust...@thecyberguardian.com>
Subject Registration with the server failed during confirm hosts
Date Mon, 04 Mar 2013 06:38:39 GMT
Hello,

I am trying to set-up a Hadoop cluster through Ambari.

However, during the Registration and Confirm step fails and I
am getting this in the registration log:

STDOUT

STDERR
STDOUT

STDERR
STDOUT
Verifying Python version compatibility...
Using python  /usr/bin/python2.6
Checking for previously running Ambari Agent...
ERROR: ambari-agent already running
Check /var/run/ambari-agent/ambari-agent.pid for PID.
('hostname: ok Crawler52
ip: ok 192.168.3.52 192.168.1.52
cpu: ok Intel(R) Core(TM) i5-3330 CPU @ 3.00GHz
memory: ok 9.42257 GB
disks: ok
  Filesystem            Size  Used Avail Use% Mounted on
/dev/xvda1             97G  4.8G   87G   6% /
tmpfs                 4.8G     0  4.8G   0% /dev/shm
os: ok CentOS release 6.2 (Final)
iptables: ok
  Chain INPUT (policy ACCEPT 31648 packets, 5078K bytes)
  pkts bytes target     prot opt in     out     source               destination

Chain FORWARD (policy ACCEPT 0 packets, 0 bytes)
  pkts bytes target     prot opt in     out     source               destination

Chain OUTPUT (policy ACCEPT 16456 packets, 1395K bytes)
  pkts bytes target     prot opt in     out     source               destination
selinux: ok SELINUX=disabled
SELINUXTYPE=targeted
yum: ok yum-3.2.29-22.el6.centos.noarch
rpm: ok rpm-4.8.0-27.el6.x86_64
openssl: ok openssl-1.0.0-20.el6.x86_64
curl: ok curl-7.19.7-26.el6_1.2.x86_64
wget: ok wget-1.12-1.4.el6.x86_64
net-snmp: ok net-snmp-5.5-37.el6.x86_64
net-snmp-utils: ok net-snmp-utils-5.5-37.el6.x86_64
ntpd: UNAVAILABLE
ruby: UNAVAILABLE
puppet: UNAVAILABLE
nagios: UNAVAILABLE
ganglia: UNAVAILABLE
passenger: UNAVAILABLE
hadoop: UNAVAILABLE
yum_repos: ok
  AMBARI-1.x         Ambari 1.x                                                 6
HDP-UTILS-1.1.0.15 Hortonworks Data Platform Utils Version - HDP-UTILS-1.    52
zypper_repos: UNAVAILABLE
', None)
(" u'responseId': 1002,
  u'restartAgent': False,
  u'statusCommands': []}
INFO 2013-03-04 14:34:57,634 Controller.py:116 - No commands from the server : []
INFO 2013-03-04 14:34:57,634 Controller.py:116 - No commands from the server : []
INFO 2013-03-04 14:34:57,635 Controller.py:177 - No commands sent from the Server.
INFO 2013-03-04 14:35:07,645 Heartbeat.py:59 - Heartbeat dump: {'componentStatus': [],
  'hostname': 'Crawler52',
  'nodeStatus': {'cause': 'NONE', 'status': 'HEALTHY'},
  'reports': [],
  'responseId': 1002,
  'timestamp': 1362378907644}
INFO 2013-03-04 14:35:07,689 Controller.py:150 - Got server response: {u'executionCommands':
[],
  u'registrationCommand': None,
  u'responseId': 1003,
  u'restartAgent': False,
  u'statusCommands': []}
INFO 2013-03-04 14:35:07,689 Controller.py:116 - No commands from the server : []
INFO 2013-03-04 14:35:07,690 Controller.py:116 - No commands from the server : []
INFO 2013-03-04 14:35:07,690 Controller.py:177 - No commands sent from the Server.
", None)

STDERR
Connection to 192.168.1.52 closed.
Registering with the server...
Registration with the server failed.


Any idea what I might have done incorrectly?

Thanks.

Dustine

Mime
View raw message