incubator-ambari-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Yusaku Sako (JIRA)" <j...@apache.org>
Subject [jira] [Reopened] (AMBARI-3242) HBase, Zookeeper and Oozie failed to start when adding services after initial cluster setup
Date Fri, 22 Nov 2013 08:28:35 GMT

     [ https://issues.apache.org/jira/browse/AMBARI-3242?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

Yusaku Sako reopened AMBARI-3242:
---------------------------------


Reopening as this causes ZooKeeper start to fail.

> HBase, Zookeeper and Oozie failed to start when adding services after initial cluster
setup
> -------------------------------------------------------------------------------------------
>
>                 Key: AMBARI-3242
>                 URL: https://issues.apache.org/jira/browse/AMBARI-3242
>             Project: Ambari
>          Issue Type: Bug
>          Components: agent
>    Affects Versions: 1.4.1
>            Reporter: Vladimir Tkhir
>            Assignee: Vladimir Tkhir
>             Fix For: 1.5.0
>
>         Attachments: AMBARI-3242.patch
>
>
> Steps to reproduce:
> # Install cluster with HDFS and YARN(MapReduce)
> # Add Oozie, HBase, Zookeeper services using REST API
> # Start new services
> # Start operation displayed as successful, but services failed to start because user
and application directories were not created in HDFS



--
This message was sent by Atlassian JIRA
(v6.1#6144)

Mime
View raw message