incubator-ambari-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Myroslav Papirkovskyy (JIRA)" <j...@apache.org>
Subject [jira] [Commented] (AMBARI-3636) databaseVersion might be confusing
Date Thu, 31 Oct 2013 15:51:19 GMT

    [ https://issues.apache.org/jira/browse/AMBARI-3636?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=13810362#comment-13810362
] 

Myroslav Papirkovskyy commented on AMBARI-3636:
-----------------------------------------------

+1

> databaseVersion might be confusing
> ----------------------------------
>
>                 Key: AMBARI-3636
>                 URL: https://issues.apache.org/jira/browse/AMBARI-3636
>             Project: Ambari
>          Issue Type: Task
>          Components: controller
>    Affects Versions: 1.4.1
>            Reporter: Arsen Babych
>            Assignee: Arsen Babych
>             Fix For: 1.5.0
>
>         Attachments: AMBARI-3636.patch
>
>
> Looks like when this use saw databaseVersion, they thought that meant actual postgres
DB version.
> Instead, maybe we should say schemaVersion?



--
This message was sent by Atlassian JIRA
(v6.1#6144)

Mime
View raw message