incubator-ambari-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Oleksandr Diachenko (JIRA)" <j...@apache.org>
Subject [jira] [Updated] (AMBARI-3636) databaseVersion might be confusing
Date Thu, 31 Oct 2013 15:47:21 GMT

     [ https://issues.apache.org/jira/browse/AMBARI-3636?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

Oleksandr Diachenko updated AMBARI-3636:
----------------------------------------

    Attachment: AMBARI-3636.patch

Patch on behalf of [~ababych].

> databaseVersion might be confusing
> ----------------------------------
>
>                 Key: AMBARI-3636
>                 URL: https://issues.apache.org/jira/browse/AMBARI-3636
>             Project: Ambari
>          Issue Type: Task
>          Components: controller
>    Affects Versions: 1.4.1
>            Reporter: Arsen Babych
>            Assignee: Arsen Babych
>             Fix For: 1.5.0
>
>         Attachments: AMBARI-3636.patch
>
>
> Looks like when this use saw databaseVersion, they thought that meant actual postgres
DB version.
> Instead, maybe we should say schemaVersion?



--
This message was sent by Atlassian JIRA
(v6.1#6144)

Mime
View raw message