incubator-ambari-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Yusaku Sako (JIRA)" <j...@apache.org>
Subject [jira] [Comment Edited] (AMBARI-3473) UI gets stuck upon page refresh on WebHCat and Nagios service pages
Date Tue, 08 Oct 2013 01:13:43 GMT

    [ https://issues.apache.org/jira/browse/AMBARI-3473?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=13788792#comment-13788792
] 

Yusaku Sako edited comment on AMBARI-3473 at 10/8/13 1:12 AM:
--------------------------------------------------------------

[~atkach], this patch loses the ability to view hosts that have the client installed.  


was (Author: u39kun):
This patch loses the ability to view hosts that have the client installed.  

> UI gets stuck upon page refresh on WebHCat and Nagios service pages
> -------------------------------------------------------------------
>
>                 Key: AMBARI-3473
>                 URL: https://issues.apache.org/jira/browse/AMBARI-3473
>             Project: Ambari
>          Issue Type: Bug
>          Components: client
>    Affects Versions: 1.4.1
>         Environment: 3-node CentOS6 with 2.0.6 stack
>            Reporter: Andrii Tkach
>            Assignee: Andrii Tkach
>             Fix For: 1.4.1
>
>         Attachments: AMBARI-3473.patch, errorOnRefresh.png
>
>
> Steps:
> Open browser console.
> Go to "Services" page.
> Select "WebHCat" service.
> Click "Refresh" button in browser (F5).
> Result:
> Was opened "Loading..." page. In console were appeared lot of errors. "Services" page
never be loaded. Similar issue is present for "Nagios" page.



--
This message was sent by Atlassian JIRA
(v6.1#6144)

Mime
View raw message