incubator-ambari-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Siddharth Wagle (JIRA)" <j...@apache.org>
Subject [jira] [Commented] (AMBARI-3368) NameNode start hangs with HA config'd
Date Tue, 01 Oct 2013 17:07:24 GMT

    [ https://issues.apache.org/jira/browse/AMBARI-3368?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=13783131#comment-13783131
] 

Siddharth Wagle commented on AMBARI-3368:
-----------------------------------------

[~sumitmohanty] "^" and "$" will address this issue so as they are the beginning and end of
line markers.

> NameNode start hangs with HA config'd
> -------------------------------------
>
>                 Key: AMBARI-3368
>                 URL: https://issues.apache.org/jira/browse/AMBARI-3368
>             Project: Ambari
>          Issue Type: Bug
>          Components: agent
>    Affects Versions: 1.4.1
>            Reporter: Siddharth Wagle
>            Assignee: Siddharth Wagle
>             Fix For: 1.4.1
>
>         Attachments: AMBARI-3368-1.patch, AMBARI-3368-2.patch
>
>
> After configuring NameNode HA, I found starting a namenode hangs and fails with "Puppet
has been killed due to timeout"
> 1) Install cluster
> 2) enable NameNode HA
> 3) Stop standby namenode on Hosts details page
> 4) Stop active namenode on Hosts details page
> 5) Start namenode on Hosts details page
> 6) Hangs on start. stops at 35% complete. Then after ~ 10 minutes, puppet has been killed
due to timeout



--
This message was sent by Atlassian JIRA
(v6.1#6144)

Mime
View raw message