incubator-ambari-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Mahadev konar (JIRA)" <j...@apache.org>
Subject [jira] [Resolved] (AMBARI-2981) Need stack upgrade scripts for Ambari when it is configured for Oracle db
Date Thu, 17 Oct 2013 22:19:42 GMT

     [ https://issues.apache.org/jira/browse/AMBARI-2981?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

Mahadev konar resolved AMBARI-2981.
-----------------------------------

    Resolution: Fixed

Committed in 1.4.1


> Need stack upgrade scripts for Ambari when it is configured for Oracle db
> -------------------------------------------------------------------------
>
>                 Key: AMBARI-2981
>                 URL: https://issues.apache.org/jira/browse/AMBARI-2981
>             Project: Ambari
>          Issue Type: Bug
>          Components: controller
>    Affects Versions: 1.2.5
>            Reporter: Sumit Mohanty
>            Assignee: Sumit Mohanty
>             Fix For: 1.4.1
>
>         Attachments: Ambari-DML-Oracle-UPGRADE_STACK.sql, Ambari-DML-Oracle-UPGRADE_STACK_using_HDPLocal.sql
>
>
> When stack is upgraded, a script is required to update the deployed stack name and version
in the db. This script needs to be run after all services and ambari-server/agents are stopped
and just before stack is upgraded. The script is prepared for Oracle db and is applicable
when stack is upgraded to 1.3.2. The script can be modified to target other stacks.



--
This message was sent by Atlassian JIRA
(v6.1#6144)

Mime
View raw message