incubator-ambari-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Mahadev konar (JIRA)" <j...@apache.org>
Subject [jira] [Resolved] (AMBARI-2980) Need upgrade scripts for Ambari when it is configured for Oracle db
Date Thu, 17 Oct 2013 22:19:42 GMT

     [ https://issues.apache.org/jira/browse/AMBARI-2980?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

Mahadev konar resolved AMBARI-2980.
-----------------------------------

    Resolution: Fixed

> Need upgrade scripts for Ambari when it is configured for Oracle db
> -------------------------------------------------------------------
>
>                 Key: AMBARI-2980
>                 URL: https://issues.apache.org/jira/browse/AMBARI-2980
>             Project: Ambari
>          Issue Type: Bug
>          Components: controller
>    Affects Versions: 1.2.5
>            Reporter: Sumit Mohanty
>            Assignee: Sumit Mohanty
>             Fix For: 1.4.1
>
>         Attachments: Ambari-DDL-Oracle-UPGRADE.sql
>
>
> When Ambari is upgraded the version contained in the DB needs to be changed to reflect
the version of Ambari. Additionally, this script needs to upgrade the DB schema as needed.



--
This message was sent by Atlassian JIRA
(v6.1#6144)

Mime
View raw message