incubator-ambari-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Arpit Gupta (JIRA)" <j...@apache.org>
Subject [jira] [Updated] (AMBARI-1369) Changes to ambari-server.py setup and start to support ubuntu
Date Thu, 24 Oct 2013 04:54:42 GMT

     [ https://issues.apache.org/jira/browse/AMBARI-1369?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

Arpit Gupta updated AMBARI-1369:
--------------------------------

    Attachment: AMBARI-1369.patch

Attached patch which address both the comments.

Also with this patch i now only support postgres 8.4 on ubuntu. Supporting different version
of postgres means we need to persist the version as we check if db is up during start. If
we want that i think we should do that in a separate jira.

All tests passed

{code}
ok

----------------------------------------------------------------------
Ran 29 tests in 0.067s

OK
[INFO] ------------------------------------------------------------------------
[INFO] Reactor Summary:
[INFO]
[INFO] Ambari Main ....................................... SUCCESS [0.002s]
[INFO] Apache Ambari Project POM ......................... SUCCESS [0.000s]
[INFO] Ambari Web ........................................ SUCCESS [3.447s]
[INFO] Ambari Server ..................................... SUCCESS [8:01.894s]
[INFO] Ambari Agent ...................................... SUCCESS [6.523s]
[INFO] Ambari Client ..................................... SUCCESS [0.213s]
{code}




> Changes to ambari-server.py setup and start to support ubuntu
> -------------------------------------------------------------
>
>                 Key: AMBARI-1369
>                 URL: https://issues.apache.org/jira/browse/AMBARI-1369
>             Project: Ambari
>          Issue Type: Sub-task
>            Reporter: Arpit Gupta
>            Assignee: Arpit Gupta
>         Attachments: AMBARI-1369.patch, AMBARI-1369.patch, AMBARI-1369.patch, AMBARI-1369.patch,
AMBARI-1369.patch, AMBARI-1369.patch, AMBARI-1369.patch
>
>
> Changes to support ubuntu server 12.04 onwards



--
This message was sent by Atlassian JIRA
(v6.1#6144)

Mime
View raw message