incubator-ambari-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Dmitry Lysnichenko (JIRA)" <j...@apache.org>
Subject [jira] [Commented] (AMBARI-3262) Upgrade from Comanche to BWGA is failed
Date Wed, 18 Sep 2013 12:10:57 GMT

    [ https://issues.apache.org/jira/browse/AMBARI-3262?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=13770694#comment-13770694
] 

Dmitry Lysnichenko commented on AMBARI-3262:
--------------------------------------------

+1
                
> Upgrade from Comanche to BWGA is failed
> ---------------------------------------
>
>                 Key: AMBARI-3262
>                 URL: https://issues.apache.org/jira/browse/AMBARI-3262
>             Project: Ambari
>          Issue Type: Bug
>          Components: controller
>    Affects Versions: 1.4.1
>            Reporter: Dmytro Sen
>            Assignee: Dmytro Sen
>            Priority: Critical
>             Fix For: 1.4.1
>
>         Attachments: AMBARI-3262.patch
>
>
> STR
> 1. Install Comanche with 1.3.2 stack (all was fine and all services were up)
> 2. perform ambari upgrade using the next steps
>  - ambari-server stop
>  - ambari-agent stop
>  - wget http://.../ambari.repo
>  - cp ambari.repo /etc/yum.repos.d
>  - yum upgrade ambari-server
>  - ambari-server upgrade
>  - yum upgrade ambari-agent
>  - yum upgrade hdp_mon_nagios_addons
>  - service httpd restart
>  - ambari-server start
>  - ambari-agent start
> 3. Go to web ui but it shows 
> Unable to connect
> Firefox can't establish a connection to the server at hostname1:8080.
> Was reproduces with Postgress and with Oracle as ambari db

--
This message is automatically generated by JIRA.
If you think it was sent incorrectly, please contact your JIRA administrators
For more information on JIRA, see: http://www.atlassian.com/software/jira

Mime
View raw message