incubator-ambari-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Xi Wang (JIRA)" <j...@apache.org>
Subject [jira] [Updated] (AMBARI-3064) Ambari UI widgets should tolerate addition or removal of services
Date Fri, 30 Aug 2013 23:33:52 GMT

     [ https://issues.apache.org/jira/browse/AMBARI-3064?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

Xi Wang updated AMBARI-3064:
----------------------------

    Description: 
When Ambari was upgraded from 1.2.5.17 to 1.4.0.18, MAPRDEDUCE was removed and YARN and MAPREDUCE2
were added. 
The persist value of widgets still had the widgets for MAPREDUCE due to which the dashboard
came up to empty.
So, we need to update the persist value for the same user if stack has upgraded.
    
> Ambari UI widgets should tolerate addition or removal of services
> -----------------------------------------------------------------
>
>                 Key: AMBARI-3064
>                 URL: https://issues.apache.org/jira/browse/AMBARI-3064
>             Project: Ambari
>          Issue Type: Bug
>          Components: client
>    Affects Versions: 1.4.0
>            Reporter: Xi Wang
>            Assignee: Xi Wang
>             Fix For: 1.4.0
>
>
> When Ambari was upgraded from 1.2.5.17 to 1.4.0.18, MAPRDEDUCE was removed and YARN and
MAPREDUCE2 were added. 
> The persist value of widgets still had the widgets for MAPREDUCE due to which the dashboard
came up to empty.
> So, we need to update the persist value for the same user if stack has upgraded.

--
This message is automatically generated by JIRA.
If you think it was sent incorrectly, please contact your JIRA administrators
For more information on JIRA, see: http://www.atlassian.com/software/jira

Mime
View raw message