incubator-ambari-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Jaimin D Jetly (JIRA)" <j...@apache.org>
Subject [jira] [Commented] (AMBARI-3003) Error during installing DataNode, after reset of Ambari login page leads straight to 9th step
Date Fri, 23 Aug 2013 21:37:52 GMT

    [ https://issues.apache.org/jira/browse/AMBARI-3003?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=13749017#comment-13749017
] 

Jaimin D Jetly commented on AMBARI-3003:
----------------------------------------

Patch integrated to trunk.
                
> Error during installing DataNode, after reset of Ambari login page leads straight to
9th step
> ---------------------------------------------------------------------------------------------
>
>                 Key: AMBARI-3003
>                 URL: https://issues.apache.org/jira/browse/AMBARI-3003
>             Project: Ambari
>          Issue Type: Bug
>          Components: client
>    Affects Versions: 1.2.4
>            Reporter: Andrii Babiichuk
>            Assignee: Andrii Babiichuk
>             Fix For: 1.4.1
>
>         Attachments: AMBARI-3003.patch
>
>
> Run Installer go through all steps. Run deploy, when error occurs do stop/reset/start
server, reload UI. After login UI goes to step9, but not to step0 as expected.

--
This message is automatically generated by JIRA.
If you think it was sent incorrectly, please contact your JIRA administrators
For more information on JIRA, see: http://www.atlassian.com/software/jira

Mime
View raw message