incubator-ambari-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Sumit Mohanty (JIRA)" <j...@apache.org>
Subject [jira] [Created] (AMBARI-2981) Need stack upgrade scripts for Ambari when it is configured for Oracle db
Date Wed, 21 Aug 2013 20:05:52 GMT
Sumit Mohanty created AMBARI-2981:
-------------------------------------

             Summary: Need stack upgrade scripts for Ambari when it is configured for Oracle
db
                 Key: AMBARI-2981
                 URL: https://issues.apache.org/jira/browse/AMBARI-2981
             Project: Ambari
          Issue Type: Bug
          Components: controller
    Affects Versions: 1.2.5
            Reporter: Sumit Mohanty
            Assignee: Sumit Mohanty
             Fix For: 1.2.5


When stack is upgraded, a script is required to update the deployed stack name and version
in the db.

--
This message is automatically generated by JIRA.
If you think it was sent incorrectly, please contact your JIRA administrators
For more information on JIRA, see: http://www.atlassian.com/software/jira

Mime
View raw message