incubator-ambari-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Yusaku Sako (JIRA)" <j...@apache.org>
Subject [jira] [Commented] (AMBARI-2877) YARN memory heatmap metric should be renamed
Date Tue, 13 Aug 2013 22:52:48 GMT

    [ https://issues.apache.org/jira/browse/AMBARI-2877?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=13738970#comment-13738970
] 

Yusaku Sako commented on AMBARI-2877:
-------------------------------------

+1 for the patch.
                
> YARN memory heatmap metric should be renamed
> --------------------------------------------
>
>                 Key: AMBARI-2877
>                 URL: https://issues.apache.org/jira/browse/AMBARI-2877
>             Project: Ambari
>          Issue Type: Task
>          Components: client
>    Affects Versions: 1.4.0
>            Reporter: Xi Wang
>            Assignee: Xi Wang
>             Fix For: 1.4.0
>
>         Attachments: AMBARI-2877.patch
>
>
> YARN's metric name of YARN Resource used % should be renamed to YARN Memory Used %.

--
This message is automatically generated by JIRA.
If you think it was sent incorrectly, please contact your JIRA administrators
For more information on JIRA, see: http://www.atlassian.com/software/jira

Mime
View raw message