incubator-ambari-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Siddharth Wagle (JIRA)" <j...@apache.org>
Subject [jira] [Updated] (AMBARI-2784) Ambari memory params configuration is not right for yarn and mapreducde
Date Wed, 31 Jul 2013 17:57:51 GMT

     [ https://issues.apache.org/jira/browse/AMBARI-2784?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

Siddharth Wagle updated AMBARI-2784:
------------------------------------

    Affects Version/s:     (was: 1.3.0)
                       1.4.0
    
> Ambari  memory params configuration is not right for yarn and mapreducde
> ------------------------------------------------------------------------
>
>                 Key: AMBARI-2784
>                 URL: https://issues.apache.org/jira/browse/AMBARI-2784
>             Project: Ambari
>          Issue Type: Bug
>          Components: controller
>    Affects Versions: 1.4.0
>            Reporter: Siddharth Wagle
>            Assignee: Siddharth Wagle
>             Fix For: 1.3.0
>
>         Attachments: AMBARI-2784.patch
>
>
> Looks like Amabri carried over many memory related parameter from stack 1.x to stack
2.x. Many of those parameters are not applicable in 2.x.
> This is in the context of configuration parameters for yarn and mapreduce.
> Some paramters need to be set with different default values.

--
This message is automatically generated by JIRA.
If you think it was sent incorrectly, please contact your JIRA administrators
For more information on JIRA, see: http://www.atlassian.com/software/jira

Mime
View raw message