incubator-ambari-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Andrii Babiichuk (JIRA)" <j...@apache.org>
Subject [jira] [Updated] (AMBARI-2639) UI behaviour is strange after ambari upgrade
Date Fri, 12 Jul 2013 11:23:52 GMT

     [ https://issues.apache.org/jira/browse/AMBARI-2639?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

Andrii Babiichuk updated AMBARI-2639:
-------------------------------------

    Attachment: AMBARI-2639.patch
    
> UI behaviour is strange after ambari upgrade
> --------------------------------------------
>
>                 Key: AMBARI-2639
>                 URL: https://issues.apache.org/jira/browse/AMBARI-2639
>             Project: Ambari
>          Issue Type: Bug
>          Components: client
>    Affects Versions: 1.2.5
>            Reporter: Andrii Babiichuk
>            Assignee: Andrii Babiichuk
>             Fix For: 1.2.5
>
>         Attachments: AMBARI-2639.patch
>
>
> Steps to reproduce
> 1. Install ambari-server old version(1.2.3.7 for example)
> 2. upgrade ambari to Comanche(1.2.5.12)
> 3. Go to UI and reload
> 4. try to click on the links in menu. Some of the page will be loaded, some will not.
> 5. Reload page once again and only after that i receive the correct behaviour fot UI.

--
This message is automatically generated by JIRA.
If you think it was sent incorrectly, please contact your JIRA administrators
For more information on JIRA, see: http://www.atlassian.com/software/jira

Mime
View raw message