incubator-ambari-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Dmitry Lysnichenko (JIRA)" <j...@apache.org>
Subject [jira] [Commented] (AMBARI-2460) Running ambari-server upgrade if the upgrade has already been run leads to errors.
Date Fri, 21 Jun 2013 14:23:21 GMT

    [ https://issues.apache.org/jira/browse/AMBARI-2460?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=13690321#comment-13690321
] 

Dmitry Lysnichenko commented on AMBARI-2460:
--------------------------------------------

+
                
> Running ambari-server upgrade if the upgrade has already been run leads to errors.
> ----------------------------------------------------------------------------------
>
>                 Key: AMBARI-2460
>                 URL: https://issues.apache.org/jira/browse/AMBARI-2460
>             Project: Ambari
>          Issue Type: Bug
>          Components: controller
>    Affects Versions: 1.2.5
>            Reporter: Dmitry Sen
>            Assignee: Dmitry Sen
>            Priority: Critical
>             Fix For: 1.2.5
>
>         Attachments: AMBARI-2460.patch
>
>   Original Estimate: 24h
>  Remaining Estimate: 24h
>
> Using python  /usr/bin/python2.6
> Upgrading ambari-server
> Updating properties in ambari.properties ...
> Could not read "None": coercing to Unicode: need string or buffer, NoneType found
> ERROR: ambari.properties file can't be updated. Exiting

--
This message is automatically generated by JIRA.
If you think it was sent incorrectly, please contact your JIRA administrators
For more information on JIRA, see: http://www.atlassian.com/software/jira

Mime
View raw message