incubator-ambari-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Vitaly Brodetskyi (JIRA)" <j...@apache.org>
Subject [jira] [Updated] (AMBARI-2447) Upgrade from 1.2.2/1.2.3.7 to 1.2.5 fails because the ddl script does not work - metainfo version change is broken.
Date Thu, 27 Jun 2013 17:54:20 GMT

     [ https://issues.apache.org/jira/browse/AMBARI-2447?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

Vitaly Brodetskyi updated AMBARI-2447:
--------------------------------------

    Attachment: AMBARI-2447.patch
    
> Upgrade from 1.2.2/1.2.3.7 to 1.2.5 fails because the ddl script does not work - metainfo
version change is broken.
> -------------------------------------------------------------------------------------------------------------------
>
>                 Key: AMBARI-2447
>                 URL: https://issues.apache.org/jira/browse/AMBARI-2447
>             Project: Ambari
>          Issue Type: Bug
>          Components: controller
>    Affects Versions: 1.2.5
>            Reporter: Dmitry Lysnichenko
>            Assignee: Vitaly Brodetskyi
>             Fix For: 1.2.5
>
>         Attachments: AMBARI-2447.patch
>
>
> Upgrade from 1.2.2/1.2.3.7 to 1.2.5 fails because the ddl script does not work - metainfo
version change is broken.
> Again we need thorugh testing around this. Please make sure we have tested 1.2.2 and
1.2.3, 1.2.4 upgrade to 1.2.5.

--
This message is automatically generated by JIRA.
If you think it was sent incorrectly, please contact your JIRA administrators
For more information on JIRA, see: http://www.atlassian.com/software/jira

Mime
View raw message