incubator-ambari-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Alexander Alten-Lorenz (JIRA)" <j...@apache.org>
Subject [jira] [Commented] (AMBARI-2190) Installing epel repo on CentOS
Date Thu, 23 May 2013 08:22:19 GMT

    [ https://issues.apache.org/jira/browse/AMBARI-2190?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=13664978#comment-13664978
] 

Alexander Alten-Lorenz commented on AMBARI-2190:
------------------------------------------------

Missing too:

cd /etc/yum.repos.d
[root@hadoop2 yum.repos.d]# wget http://public-repo-1.hortonworks.com/AMBARI-1.x/repos/centos6/ambari.repo

without a 'Warning: No matches found for: ambari' will drop out. 
                
> Installing epel repo on CentOS
> ------------------------------
>
>                 Key: AMBARI-2190
>                 URL: https://issues.apache.org/jira/browse/AMBARI-2190
>             Project: Ambari
>          Issue Type: Bug
>          Components: documentation
>    Affects Versions: 1.4.0
>            Reporter: Alexander Alten-Lorenz
>            Priority: Trivial
>              Labels: documentation
>
> http://incubator.apache.org/ambari/1.2.1/installing-hadoop-using-ambari/content/ambari-chap2.1.2.html
> says:
> Install the epel repository:
> yum install epel-release 
> Which is wrong, the repo has to downloaded first, as example version 6:
> wget http://dl.fedoraproject.org/pub/epel/6/x86_64/epel-release-6-8.noarch.rpm
> sudo rpm -Uvh epel-release-6*.rpm

--
This message is automatically generated by JIRA.
If you think it was sent incorrectly, please contact your JIRA administrators
For more information on JIRA, see: http://www.atlassian.com/software/jira

Mime
View raw message