incubator-ambari-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Siddharth Wagle <swa...@hortonworks.com>
Subject Re: Ganglia Server installation failure
Date Wed, 08 May 2013 17:06:35 GMT
Hi Yusup,

Can you remove the package py_rrdtool-0.2.1-py2.6.egg-info from the ganglia
host and then retry using the Ambari web UI ?

rpm -ev --nodeps py_rrdtool-0.2.1-py2.6.egg-info

-Sid


On Wed, May 8, 2013 at 1:54 AM, Yusup Ashrap <aphawk@gmail.com> wrote:

> Hi all,
> I am having error while setting up a cluster with ambari. It fails with
> Ganglia server installation.
>
> Transaction Check Error:
>   file /usr/lib64/python2.6/site-packages/py_rrdtool-0.2.1-py2.6.egg-info
> conflicts between attempted installs of rrdtool-1.4.5-1.wrl.x86_64 and
> python-rrdtool-1.4.5-1.el6.x86_64
>
>
> --
> Best Regards
> Yusup Ashrap
>
>

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message