incubator-ambari-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Siddharth Wagle (JIRA)" <j...@apache.org>
Subject [jira] [Commented] (AMBARI-1952) hadoop dependency version for ambari-log4j is hardcoded, making it regular expression based to pick latest from the repository.
Date Tue, 23 Apr 2013 22:57:16 GMT

    [ https://issues.apache.org/jira/browse/AMBARI-1952?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=13639762#comment-13639762
] 

Siddharth Wagle commented on AMBARI-1952:
-----------------------------------------

+1 looks good.
                
> hadoop dependency version for ambari-log4j is hardcoded, making it regular expression
based to pick latest from the repository.
> -------------------------------------------------------------------------------------------------------------------------------
>
>                 Key: AMBARI-1952
>                 URL: https://issues.apache.org/jira/browse/AMBARI-1952
>             Project: Ambari
>          Issue Type: Bug
>          Components: build
>    Affects Versions: 1.3.0
>         Environment: Ambari log4j build.
>            Reporter: Ashish Singh
>            Assignee: Ashish Singh
>             Fix For: 1.3.0, 1.3.1, 1.4.0
>
>         Attachments: AMBARI-1952.patch 
>
>
> Ambari-log4j has hardcoded hadoop-core and hadoop-tools dependency. Make it version as
regular expression to pick from the range from 1.0 <= x < 2.0.
> Also, updating the repository url.

--
This message is automatically generated by JIRA.
If you think it was sent incorrectly, please contact your JIRA administrators
For more information on JIRA, see: http://www.atlassian.com/software/jira

Mime
View raw message