incubator-ambari-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Yusaku Sako (JIRA)" <j...@apache.org>
Subject [jira] [Commented] (AMBARI-1863) package nagios-plugins-1.4.9-1 not found and Ambari fail to install nagios.
Date Wed, 10 Apr 2013 16:24:16 GMT

    [ https://issues.apache.org/jira/browse/AMBARI-1863?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=13627942#comment-13627942
] 

Yusaku Sako commented on AMBARI-1863:
-------------------------------------

[~ikweesung], glad you figured it out!  That exclusion setting in /etc/yum.conf is not part
of the default settings, I don't think.  I have a CentOS 6.3 VM that I set up from scratch
and I do not have that.
                
> package nagios-plugins-1.4.9-1 not found and Ambari fail to install nagios.
> ---------------------------------------------------------------------------
>
>                 Key: AMBARI-1863
>                 URL: https://issues.apache.org/jira/browse/AMBARI-1863
>             Project: Ambari
>          Issue Type: Bug
>         Environment: Ambari 1.2.1
>            Reporter: ikweesung
>            Assignee: Yusaku Sako
>              Labels: epel, nagios-plugins
>
> My os is centos 6.3.
> Ambari fail to install nagios because it can not found package nagios-plugins-1.4.9-1
when Ambari automatically uses yum install.
> when i search the package using yum search nagios, there is no any nagios-plugins in
the result.
> please excuse my poor English.

--
This message is automatically generated by JIRA.
If you think it was sent incorrectly, please contact your JIRA administrators
For more information on JIRA, see: http://www.atlassian.com/software/jira

Mime
View raw message