incubator-ambari-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "ikweesung (JIRA)" <j...@apache.org>
Subject [jira] [Commented] (AMBARI-1863) package nagios-plugins-1.4.9-1 not found and Ambari fail to install nagios.
Date Wed, 10 Apr 2013 03:38:16 GMT

    [ https://issues.apache.org/jira/browse/AMBARI-1863?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=13627431#comment-13627431
] 

ikweesung commented on AMBARI-1863:
-----------------------------------

h0 
{code}
[root@h0 ~]# yum --disablerepo="*" --enablerepo="HDP-UTILS-1.1.0.15" list available
Loaded plugins: fastestmirror, refresh-packagekit, security
Loading mirror speeds from cached hostfile
Available Packages
ganglia-debuginfo.x86_64                                                           3.2.0-99
                                                              HDP-UTILS-1.1.0.15
ganglia-devel.x86_64                                                               3.2.0-99
                                                              HDP-UTILS-1.1.0.15
ganglia-gmetad-python.x86_64                                                       3.2.0-99
                                                              HDP-UTILS-1.1.0.15
ganglia-gmond-modules-python.x86_64                                                3.2.0-99
                                                              HDP-UTILS-1.1.0.15
hadoop-lzo.i386                                                                    0.5.0-1
                                                               HDP-UTILS-1.1.0.15
hadoop-lzo-debuginfo.i386                                                          0.5.0-1
                                                               HDP-UTILS-1.1.0.15
hadoop-lzo-debuginfo.x86_64                                                        0.5.0-1
                                                               HDP-UTILS-1.1.0.15
hadoop-lzo-native.i386                                                             0.5.0-1
                                                               HDP-UTILS-1.1.0.15
libgenders.x86_64                                                                  1.14-2.el6.rf
                                                         HDP-UTILS-1.1.0.15
lua-rrdtool.x86_64                                                                 1.4.5-1.el6
                                                           HDP-UTILS-1.1.0.15
lzo.i686                                                                           2.06-1.el6
                                                            HDP-UTILS-1.1.0.15
lzo-debuginfo.i686                                                                 2.06-1.el6
                                                            HDP-UTILS-1.1.0.15
lzo-debuginfo.x86_64                                                               2.06-1.el6
                                                            HDP-UTILS-1.1.0.15
lzo-devel.i686                                                                     2.06-1.el6
                                                            HDP-UTILS-1.1.0.15
lzo-devel.x86_64                                                                   2.06-1.el6
                                                            HDP-UTILS-1.1.0.15
lzo-minilzo.i686                                                                   2.06-1.el6
                                                            HDP-UTILS-1.1.0.15
lzo-minilzo.x86_64                                                                 2.06-1.el6
                                                            HDP-UTILS-1.1.0.15
mod_passenger.x86_64                                                               1:3.0.12-1.el6
                                                        HDP-UTILS-1.1.0.15
mysql-connector-java-doc.noarch                                                    5.0.8-1
                                                               HDP-UTILS-1.1.0.15
pdsh.x86_64                                                                        2.27-1.el6.rf
                                                         HDP-UTILS-1.1.0.15
puppet.noarch                                                                      2.7.9-2.el6
                                                           HDP-UTILS-1.1.0.15
rrdtool-debuginfo.x86_64                                                           1.4.5-1.el6
                                                           HDP-UTILS-1.1.0.15
ruby-rrdtool.x86_64                                                                1.4.5-1.el6
                                                           HDP-UTILS-1.1.0.15
rubygem-daemon_controller.noarch                                                   0.2.5-1
                                                               HDP-UTILS-1.1.0.15
rubygem-passenger.x86_64                                                           1:3.0.12-1.el6
                                                        HDP-UTILS-1.1.0.15
rubygem-passenger-native.x86_64                                                    1:3.0.12-1.el6
                                                        HDP-UTILS-1.1.0.15
rubygem-passenger-native-libs.x86_64                                               1:3.0.12-1.el6_1.8.7.352
                                              HDP-UTILS-1.1.0.15
snappy.i686                                                                        1.0.5-1.el6
                                                           HDP-UTILS-1.1.0.15
snappy-devel.i686                                                                  1.0.5-1.el6
                                                           HDP-UTILS-1.1.0.15
tcl-rrdtool.x86_64                                                                 1.4.5-1.el6
                                                           HDP-UTILS-1.1.0.15
[root@h0 ~]#
{code}

                
> package nagios-plugins-1.4.9-1 not found and Ambari fail to install nagios.
> ---------------------------------------------------------------------------
>
>                 Key: AMBARI-1863
>                 URL: https://issues.apache.org/jira/browse/AMBARI-1863
>             Project: Ambari
>          Issue Type: Bug
>         Environment: Ambari 1.2.1
>            Reporter: ikweesung
>            Assignee: Yusaku Sako
>              Labels: epel, nagios-plugins
>
> My os is centos 6.3.
> Ambari fail to install nagios because it can not found package nagios-plugins-1.4.9-1
when Ambari automatically uses yum install.
> when i search the package using yum search nagios, there is no any nagios-plugins in
the result.
> please excuse my poor English.

--
This message is automatically generated by JIRA.
If you think it was sent incorrectly, please contact your JIRA administrators
For more information on JIRA, see: http://www.atlassian.com/software/jira

Mime
View raw message