incubator-ambari-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Yusaku Sako (JIRA)" <j...@apache.org>
Subject [jira] [Updated] (AMBARI-1851) Ambari Web behaves strangely when there is no Active HBase Master
Date Tue, 09 Apr 2013 19:18:15 GMT

     [ https://issues.apache.org/jira/browse/AMBARI-1851?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

Yusaku Sako updated AMBARI-1851:
--------------------------------

    Attachment: AMBARI-1851.patch
    
> Ambari Web behaves strangely when there is no Active HBase Master
> -----------------------------------------------------------------
>
>                 Key: AMBARI-1851
>                 URL: https://issues.apache.org/jira/browse/AMBARI-1851
>             Project: Ambari
>          Issue Type: Improvement
>          Components: client
>    Affects Versions: 1.3.0
>            Reporter: Yusaku Sako
>            Assignee: Yusaku Sako
>             Fix For: 1.3.0
>
>         Attachments: AMBARI-1851.patch
>
>
> When there is no Active HBase Master:
> The service status should show red, rather than green.
> We should not show a popup on Dashboard/Service page saying there is no active master.
> The HBase summary on the Dashboard and the Service page should not show a link saying
"Active Master". Instead, display static text saying "No Active Master".
> "Master Web UI" should say "n/a", rather than ":60010"

--
This message is automatically generated by JIRA.
If you think it was sent incorrectly, please contact your JIRA administrators
For more information on JIRA, see: http://www.atlassian.com/software/jira

Mime
View raw message