incubator-ambari-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Siddharth Wagle (JIRA)" <j...@apache.org>
Subject [jira] [Commented] (AMBARI-1789) Stopping and then Starting all services doesn't start NameNode
Date Mon, 08 Apr 2013 16:53:16 GMT

    [ https://issues.apache.org/jira/browse/AMBARI-1789?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=13625532#comment-13625532
] 

Siddharth Wagle commented on AMBARI-1789:
-----------------------------------------

+1 looks good.
                
> Stopping and then Starting all services doesn't start NameNode
> --------------------------------------------------------------
>
>                 Key: AMBARI-1789
>                 URL: https://issues.apache.org/jira/browse/AMBARI-1789
>             Project: Ambari
>          Issue Type: Bug
>    Affects Versions: 1.3.0
>            Reporter: Sumit Mohanty
>            Assignee: Sumit Mohanty
>             Fix For: 1.3.0
>
>         Attachments: AMBARI-1789.patch
>
>
> Security wizard stops all services, applies configuration and then starts all services.
> Sometimes it has been noticed that the action to stop all service completes successfully
but the action to start all services never sends the task to start NameNode.

--
This message is automatically generated by JIRA.
If you think it was sent incorrectly, please contact your JIRA administrators
For more information on JIRA, see: http://www.atlassian.com/software/jira

Mime
View raw message