incubator-ambari-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Hitesh Shah <hit...@hortonworks.com>
Subject Re: [VOTE] Apache Ambari 1.2.2-incubating RC1
Date Wed, 10 Apr 2013 20:19:32 GMT
Thanks for the clarification. Had assumed a vote on general@ had to be triggered after a vote
on dev@. 

-- Hitesh

On Apr 10, 2013, at 1:11 PM, Mahadev Konar wrote:

> Hitesh,
> You can call a vote in parallel on dev/general and general@ incubator
> should be ok for the vote.
> 
> thanks
> mahadev
> 
> On Wed, Apr 10, 2013 at 1:07 PM, Hitesh Shah <hitesh@hortonworks.com> wrote:
>> Folks, I don't believe general@ should be CC'ed when voting on a release.
>> 
>> thanks
>> -- Hitesh
>> 
>> On Apr 10, 2013, at 12:59 PM, Jaimin Jetly wrote:
>> 
>>> Vote +1.
>>> 
>>> On Tue, Apr 9, 2013 at 11:53 PM, Mahadev Konar <mahadev@apache.org> wrote:
>>> 
>>>> +1 on the release.
>>>> 
>>>> One minor nit:
>>>> 
>>>> target/ directory is included in the source with rat.txt file.
>>>> 
>>>> Not a blocker for the release. We should probably add it in our docs
>>>> to make sure we ignore that next time.
>>>> 
>>>> thanks
>>>> mahadev
>>>> 
>>>> 
>>>> On Mon, Apr 8, 2013 at 11:58 AM, Yusaku Sako <yusaku@hortonworks.com>
>>>> wrote:
>>>>> Hi all,
>>>>> 
>>>>> I have created the ambari-1.2.2-incubating-rc1 release candidate.
>>>>> 
>>>>> I have run the rat tool and successfully deployed a 5-node cluster on
>>>> RHEL
>>>>> 6.3 using the instructions available at:
>>>>> 
>>>> http://incubator.apache.org/ambari/1.2.2/installing-hadoop-using-ambari/content/index.html
>>>>> 
>>>>> Critical fixes made since ambari-1.2.2-rc0 are:
>>>>> https://issues.apache.org/jira/browse/AMBARI-1748: JDK option on the
UI
>>>>> when used is not passed onto the global parameters
>>>>> https://issues.apache.org/jira/browse/AMBARI-1794: Add Host install
>>>> retry
>>>>> shuts down all services in the cluster
>>>>> https://issues.apache.org/jira/browse/AMBARI-1795: Add Hosts - retrying
>>>>> install shows all progress bars in red and causes the wizard to get stuck
>>>>> on the progress page
>>>>> https://issues.apache.org/jira/browse/AMBARI-1815; After modifying
>>>> custom
>>>>> configs, properties are shown as blank, leading to corrupt core-site.xml
>>>>> upon save
>>>>> 
>>>>> SVN source tag:
>>>>> https://svn.apache.org/repos/asf/incubator/ambari/tags/release-1.2.2-rc1
>>>>> 
>>>>> Staging site:
>>>>> http://people.apache.org/~yusaku/ambari-1.2.2-incubating-rc1
>>>>> 
>>>>> PGP release keys (signed using 3ABE18B3)
>>>>> http://pgp.mit.edu:11371/pks/lookup?op=vindex&search=0x4C3AA2723ABE18B3
>>>>> 
>>>>> One can look into the issues fixed in this release at:
>>>>> 
>>>> https://issues.apache.org/jira/issues/?jql=project%20%3D%20AMBARI%20AND%20fixVersion%20%3D%20%221.2.2%22%20AND%20status%20%3D%20Resolved%20ORDER%20BY%20priority%20DESC
>>>>> 
>>>>> Vote will be open for 72 hours.
>>>>> 
>>>>> [ ] +1 approve
>>>>> [ ] +0 no opinion
>>>>> [ ] -1 disapprove (and reason why)
>>>>> 
>>>>> 
>>>>> Here's my vote to start: +1 (binding)
>>>>> 
>>>>> Yusaku
>>>> 
>>> 
>>> 
>>> 
>>> --
>>> -Thanks
>>> Jaimin
>> 


Mime
View raw message